Elevated errors in get.weka.io API
Incident Report for WEKA
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 00:12 UTC
Update
We are affected by an outage of the database provider
Incident can be tracked on DB provider status page, https://status.compose.com/incidents/w71dl7wq79dh
Posted Jul 15, 2020 - 19:35 UTC
Update
We're experiencing an elevated level of API errors in get.weka.io and are currently looking into the issue.
Posted Jul 15, 2020 - 14:46 UTC
Update
We're experiencing an elevated level of API errors in get.weka.io and are currently looking into the issue.
Posted Jul 15, 2020 - 13:45 UTC
Investigating
We're experiencing an elevated level of API errors in get.weka.io and are currently looking into the issue.
Posted Jul 15, 2020 - 11:22 UTC
This incident affected: Distribution (get.weka.io) (API Service, CloudFormation Templates API, Website).